Product: RecordRadar
Description: This solution discusses the required version of Microsoft .NET Framework to run RecordRadar with the latest version

Environment: All

Version: 2.0.0.6 and above

Answer:

Yes. Microsoft .NET Framework v. 4.6 is required and it contains an automatic upgrade to .NET v. 4.6.


For more information on RecordRadar, please review the User Guide for RecordRadar