Product: ImportOmatic


This solution describes what to do if The Raiser's Edge crashes when trying to access the plug-ins folder.
Environment: All

Versions: All


If Internet Explorer 9 is installed on the workstation, The Raiser's Edge will not operate properly.

Consult with your organization's IT team in order to revert back to Internet Explorer 8. If IE9 was installed during a Windows auto-update, IT may want to disable the ability for IE to be updated.

Please click here for more information on system requirements for The Raiser's Edge.

If the above does not resolve your inability to access Plug-ins, this could be related to your user rights levels within RE. In which case, you will want to contact RE Support for guidance on increasing user rights to include access to Plug-ins.