Product: PosPay
Description: This solution describes how to install the most current version of PosPay
Environment: Not Hosted
Version: All


Ensure that you are running The Financial Edge version 7.82 or higher.

To check your version, log into The Financial Edge and select Help-> About The Financial Edge from the toolbar.
  1. Exit The Financial Edge
  2. If The Financial Edge is being used in the OnDemand (hosted) environment, PosPay must be installed by Blackbaud’s OnDemand support team
  3. If The Financial Edge is installed locally but security restrictions prevent the software from being installed normally, please work with your system administrator to obtain appropriate rights prior to implementation.


  1. Download the latest version of the PosPay installer from the link provided by the Omatic Support Team 
  2. Extract the contents of the .zip file to the deskstop of the workstation you are installing
  3. Double-click the setup.exe file; depending on your operating system and settings, you may receive a dialog asking if you want to run the installer
  4. Click Run to launch the installer
  5. Click Next to begin installation
  6. Click the Next button through the prompts
  7. Choose an installation path; you must install PosPay into your Financial Edge Custom folder.
    • Note: If The Financial Edge has been installed into a non-standard folder, locate and select the Custom folder as your installation path. Otherwise, PosPay will not appear in your macros menu.
  8. Click Next again to complete the installation, and click Close when finished.

For more information, please reference the PosPay User Guide