Product: ImportOmatic
Description: This solution describes the system requirements for the installation of ImportOmatic
Environment: All
Version: All

Answer:

Ensure that you are running The Raiser's Edge version 7.85 or higher.  -To check your version, log into The Raiser's Edge and select Help - About The Raiser’s Edge from the menu bar. 

You must also meet Blackbaud’s minimum system requirements for The Raiser’s Edge. The most current requirements can be found on Blackbaud's website.

If The Raiser’s Edge is being used in the OnDemand (Hosted) environment, the ImportOmatic plug-in must be installed by Blackbaud. Omatic Software will coordinate this installation process.

If The Raiser’s Edge is installed locally but security restrictions prevent the software from being installed normally, please work with your system administrator to obtain appropriate rights prior to implementation.