Start a new topic

Anyone else having an issue with the Tab key moving two fields in RE after opening Omatic?

Hi! Since Omatic moved everything to the cloud a couple weeks ago, after opening Omatic, the Tab key will move us two fields.  It's happening in Constituent records (phones, attributes) and in gift batches.  We have to log out and log back in to the database view (we're using NXT) for it to stop. Happening on multiple machines for multiple users. Blackbaud and Omatic both say it's not something they're hearing about from other users, so I'm reaching out to the hive mind.Anyone else experiencing this or having any tips for us to try?


Hi Karen, 

We have been having a similar issue for a few weeks as well. It seems to be related to Find-o-matic--when we turn FOM off, the issue goes away. I reported this to support and they told me it was an issue they are aware of but don't have a plan to fix right now, which is quite frustrating!

Well, at least I know it's not in my imagination. Thank you for responding, Rachael. Maybe if there are more of us, they will look into it.  We use FindOmatic all the time, because we use ListManagement, and there are several people here about ready to revolt on me. Thank you again!!

Thanks Karen, it's nice to hear someone else is having the same issues! We use FOM for the same reason, and have resorted to having it turned on only at certain times of day but it's not an ideal solution.Hopefully the bug gets fixed before our donation processing team get out the pitchforks! 

Login to post a comment