Start a new topic

Classy 2.0.6.2 - Fix for Bad Request error (updated)

Due to a change with how the Classy API accepts data requests, you may have seen a "Bad Request" error when attempting to import via the ImportOmatic Connector for Classy recently.  This quick update will fix that error for you!


If you haven't updated your Classy Connector in some time, make sure to also review all of the changes we made in 2.0.6.0 last month, too!  


If you would like to learn about other recent updates to our Connectors, you can view past release notes here.  You can view step-by-step installation instructions here, and our Support team is always ready to help!


When you're ready to install this update, head to our downloads page.


Classy Connector 2.0.6.2 - approved for use in Blackbaud Hosting

Applied "Error: Bad Request" resolution to Fundraisers profile type


Classy Connector 2.0.6.1 

Fixed "Error: Bad Request" when attempting to import records from Classy