MailOmatic for Accounting v1.0.37 is now available

Verison 1.0.37 of MailOmatic for Accounting is now available for downloading.  This version is compatible with FE version 7.87.

 

For users on FE 7.87, MOMA 1.0.37 no longer has options for 1099 forms as this functionality is no longer available in FE 7.87.

For users on earlier versions of FE, MOMA 1.0.37 will continue to have options for 1099s.

 

Revision History

Version 1.0.37 04DEC2014

- Removed 1099s report from drop down and settings due to dropped support by Blackbaud (version 7.87 and later only)


Login to post a comment