SegmentOmatic 2.3.9

SegmentOmatic plugin version 2.3.9 is now available.  This build corrects an issue where the SegmentOmatic plugin would not run if AppOmatic was not also installed.  If you are successfully using the SegmentOmatic 2.3.8 plugin then you do not need to upgrade to 2.3.9.


Revision History

2.3.9 March 4, 2014

- Removed reference to AppOmatic from plugin version


Login to post a comment