TableOmatic version 1.1.17 plug-in is now available

TableOmatic version 1.1.17.7 is now available as a Raiser's Edge plug-in!  

Download the attached .zip file and install it on each workstation that runs TableOmatic.  If you have the TableOmatic app installed in AppOmatic, you must uninstall the TableOmatic app in AppOmatic before using the new plug-in.

The user guide is included in the .zip file.


Revision History:

v. 1.1.17 15MAY2015

- Convert to use SAAS for licensing

Login to post a comment