SegmentOmatic version 2.4.15 plug-in is now available

SegmentOmatic version 2.4.15.9 is now available as a Raiser's Edge plug-in!  

Download the attached .zip file and install it on each workstation that runs SegmentOmatic.  If you have the SegmentOmatic app installed in AppOmatic, you must uninstall the SegmentOmatic app in AppOmatic before using the new plug-in.

The user guide is included in the .zip, or you may download the .pdf posted here.


Revision History:

2.4.15.9 September 1, 2015

Fix for head of household showing up in "Other" segment incorrectly if query hierarchy contains the head of household

2.4.15 August 3, 2015

- Support for plugin and app version

- Licensing provided through SAAS subscription

2.4.12 April 21, 2015

- Added error handing to the check to see if LM is preesent and added a prompt to ask if it is installed if the check fails

Login to post a comment