EventOmatic - Improved Security by User - v1.3.34.0

We are happy to announce that EventOmatic version 1.3.34.0 is now available for download.  This update improves security to ensure that only users who have rights to add constituent records in Raiser's Edge may add participants as full constituents through EventOmatic.


Revision History

Version 1.3.34.0, November 8, 2016

General

Improved security to ensure users with insufficient RE rights cannot add participants as full constituent records.

 

To install this version, download the attached .zip file and run the setup program.  To view the EventOmatic user guide, click here.

 

Login to post a comment
JS Bin