Start a new topic

Error message: Can not call friend function...

Hi everyone

 

Has anyone experienced this error? After a short period of not using MergeOmatic, this message has appeared when attempting to Open Records from the identified potential merges. Please see attachment.

Any assistance appreciated.


Hi Liam, what version of MergeOmatic is this?

Thanks,
Jeff
Hi Jeff

The version is 1.0.10.6

Cheers
Liam

Hi Liam,

This is a Raiser's Edge error we see sometimes. Signing out and back in will resolve it.

I would recommend updating MergeOmatic to the latest version, though. The current release is 2.0.0.41 and is now a plug-in. If you're still running the app in AppOmatic you'll want to uninstall that before installing the update.

Please let me know if you have any other questions.

Thank you,
Amanda
Omatic Software

Login to post a comment