Start a new topic

ActionOmatic version 1.2.3 plug-in is now available

ActionOmatic version 1.2.3.12 is now available as a Raiser's Edge plug-in!  

Download the attached .zip file and install it on each workstation that runs ActionOmatic.  If you have the ActionOmatic app installed in AppOmatic, you must uninstall the ActionOmatic app in AppOmatic before using the new plug-in.

The user guide is available here.


Revision History:

v1.2.3.12 04AUG2015

- Converted to a Plugin-only

- Handle licensing through SAAS subscriptions

v1.2.3.8 04JUN2015

- Made hybrid app

v1.2.3.0 21MAY2015

- Removed references to AppOmatic

Login to post a comment