Start a new topic

Announcing Find-O-Matic - find anything from anywhere in The Raiser's Edge!

We're pleased to announce the beta release of Find-O-Matic, a new quick search tool for The Raiser's Edge 7. From any screen in RE7, simply press the Alt key twice to launch Find-O-Matic and start typing what you are looking for. Looking for an appeal by a word in it's description? Looking for a constituent by email address? Looking for a query? Let Find-O-Matic find it for you! Take Find-O-Matic for a free spin today!

image

zip

Just downloaded it and will check it out now.
I'm excited about this product--and I can't find out where I can subscribe to this thread to receive an update! Any suggestions?
Hi Charlie,

There is a checkbox at the top of the thread that says "Check this box to subscribe to this topic". You should be able to check that and be all set. 

image




We should have an update soon.

Thanks,
Jeff
Hi Jeff, I think I'm losing it, but I don't have that checkbox available??
Whoops, had to turn that option on for this forum. Give it another look now... Thanks.
What if we're hosted by BlackBaud, woudl it be possible to try this plug-in out?
OK, new version will be posted today (check original message in this thread for an attachment).

@Jessica - While Find-O-Matic has not yet been approved for the hosting environment, hosting has always been a great team to work with and have been very accommodating for our other products, so I would hope the same will be the case for FOM soon!
Very Cool!
I just downloaded it, but it says my version is out of date.
Hi Just downloaded and installed. Open RE and got this message.
Assertion Failed: Unable to load custom dll:cbbmtdll
Routine: REVBAMT.REApplicationMT.Init
Hi Joan,

Can you tell me the exact message wording you are getting? Could it be that a coworker has already used up your organization's free trial?

Jeff

PS - LOVE your avatar pic!   :)
Hi Paul, 

Is it possible you have an older version of MagicFolder installed? If so, look in your RE7\Custom folder for a file called omatic.dll. Delete it and reinstall/repair Find-O-Matic... that should do the trick. With our forthcoming update of MagicFolder this issue will be resolved automatically. Sorry for the inconvenience.

Jeff
Hi Jeff!

It seems to be okay now. That was so long ago, I don't recall much about it. There are only 2 of us who installed it. Honestly, we're not using it a lot, but it's cool when needed. The one thing I HATE about it is that I use a lot of key stroke commands rather than clicking on stuff. Having the Find-O-Matic has messed this up for me. Like using Atl F C to close a record. It opens the Find-O-Matic. Super Sad Face.
Hi Joan, you might want to try the latest version of Find-O-Matic... we've fixed the issue with it appearing with a single click of the ALT key.

Thanks,
Jeff
Login to post a comment