Start a new topic

Linking files in MF in the media tab

I just tried to link a file in MF through the media tab and RE said that it wasn't possible to link to the file.


Is this something that people have tried?  Is it a problem with my file/folder structure or just something about how MF works?




I don't think this would be MF related. Did it give any more detail? Is this the AppOmatic version of MF or a new version?
Old version, non-AppOmatic.

It did not give more details, if it doesn't sound familiar then I can try some other things. Our MF is on a networked drive so i can try to link something else there. Also MF uses some weird characters in the folder path so that might be it.
Yep, I would just drop another file directly into the folder, not using MF at all, then try to add it to media. My guess is you'll get the same result.

Can you show us what sort of weird characters you mean?
This is the path to my record

\\PIH-STORSRV\PIHProjects\Development\Development Operations\Magic Folder\Constituents\Pozzar, Wayne - 100 [336361]

So the comma, dash, and brackets might be messing with something maybe?
Those are valid characters in a windows folder path, not sure what's up with RE not allowing you to add them to the Media tab.
Figured it out, turns out I don't know how RE works!

I was trying to link an .jpeg (which apparently you can't do?) so it was kicking out. Works for acceptable file types like excel files.

blah.
For reals? You can't link to a .jpeg in Media tab? Wow, I did not know that.
HI Wayne,
I too found it difficult to believe that you couldn't link to a jpeg, so I just tried it and I didn't have any problem at all on either the media tab or MF. Also, those characters exist in every
clients MF paths, and always have, so I doubt they are the problem. There seems to be something more clandestine (or at least unknown) going on.
Very strange, I tried to link the jpeg from my desktop and it still did not work (said it had to embed it instead of linking) but an excel file worked.

I will test a little more! Thanks for following up.
Sorry, I didn't check the box to link, I was thinking link was the default. It does make me embed as well.
yeah, what's that all about? I don't want to imbed these huge images in my DB!
"I don't want to imbed these huge images in my DB!"

MagicFolder 1, Media Tab 0. :)
"But I want to see the files when I open up their record in RE" (and not use AppOmatic!)
agreed, it appears to be a limitation the OLE control that they are using, but there is one possible solution.
If you open the file with Paint and save it as a BMP, you can link the BMP.
Transparency will be lost, but other than that it seems to work.
Login to post a comment