Start a new topic

Import processing-Buttons not visible when screen font size set to Medium 125%


In Windows 7, I have my display set to 125% magnification (Medium).  As a result, I can't see any of the buttons when I do Import Processing.  This only began after I installed version 2, and was fine under version 1.9.  Raiser's Edge in general has issues with 125%, but those issues are minor - here, I have to tab and guess where to hit enter to execute an import.  Please let us know when this gets fixed!

Yuck! Thanks for letting us know Art, we'll have it fixed in the next maintenance release!
Hey Art,

For windows 7 users there is an additional option that resolves this problem.

image



Windows 7 by default leaves the "Use Windows XP style DPI scaling" option checked.  If you uncheck this box things will start to look normal again.  This may still be an issue for users running Windows XP and we will look into that.
Sadly, while I can get to that screen, the checkbox is greyed out, and I cannot uncheck it. I've tried signing in as Admin, but that didn't work. Please fix this!
Hi Art,

The scaling issue is already fixed in our next IOM release that due out in the next few weeks. Regarding your "Use Windows XP style DPI scaling" checkbox being greyed out, it would appear that this is the case when you have disabled the Windows 7 Aero UI. I believe if you enable the Windows 7 Aero mode that will enable the checkbox. Here is a tutorial on enabling Aero:  http://www.mydigitallife.info/how-t...aero-peek/

Another temporary option may be setting the font size back to 100% and the decreasing your screen resolution to get a larger size. Thanks for your patience as we get this new version tested and released.

Jeff
Login to post a comment