Start a new topic

Where is the record??

I'm wondering if anyone else has had this problem. I'm new to using IoM so I have taken a large import of new alumni records and have broken it into smaller groups to import and review while I get used to the functions of IoM. So as I am reviewing the records I notice that I cannot find 2 records that the output files show as imported. I check the query that IoM created and when I run it those records are missing. I did another import with just those 2 records and as it ran the records supposedly matched existing records in RE and the output query is an update query, but when I run the query there are no records in the query. 

I have tried searching by the import id that shows up in the update file, the constituents SSN and by their last names, these two records do not exist in Raiser's Edge. Anyone else have this happen?


1 Comment

Hi Lisa,

We already found what was happening in our support case, but I wanted to post a response to the forum in case anyone else saw something similar. In this case, the records were non-constituent relationship records and that is why they weren't coming up in the query.

Thank you,
Omatic Support
Login or Signup to post a comment