Start a new topic

Troubleshoot "Successful" failed imports

I've got an import that creates an Action as well as updating data on the constituent record. The data updates but the action is no longer added, but Importomatic doesn't record this as a failed import so I can't see why the action is not being created. Does anyone have any suggestions on how to troubleshoot? I've worked through required fields and also checking the data fits with our drop down lists so I'm at a loss. The import has been working fine for about 18 months and this is a recent occurrence.




Hi Richard,

What version of ImportOmatic are you running? If you're on version 2.4 or higher, is there a number populated in the relationship group # column for the action?

Thank you,
Omatic Support
Hi Amanda,

I'm on 2.4.2. There wasn't a number populated (unless 0 counts as a number!) but there is now and I've got the same issue. I've actually cloned the import so that it does nothing but add an action and interestingly that still doesn't add the action but it doesn't create an error either- it says that the constituent was successfully updated.

Sorry, I've sorted it! I was missing the relationship group# from one of the fields. Thanks for your help with this Amanda!

Login or Signup to post a comment